WP-Filebase WebDav Update 1.1.5

Update 1.1.5 is compatible with WordPress 4.8 and includes the following changes:

  • Compatibility update (fixed `Deprecated: Methods with the same name as their class will not be constructors…`)
VA:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

One thought on “WP-Filebase WebDav Update 1.1.5

  1. William Kane says:
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)

    Thanks for the update. It’s working fine now

Leave a Reply

Your email address will not be published. Required fields are marked *