WP-Filebase WebDav Update 1.1.1

Update 1.1.1 is compatible with WordPress 4.4 and includes the following changes:

  • Fixed Sabre DAV
VA:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

2 thoughts on “WP-Filebase WebDav Update 1.1.1

  1. gino jensen says:
    VN:F [1.9.22_1171]
    Rating: 0 (from 0 votes)

    When WebDav 1.1.1 is activated, the cloud syncs screen is blank.

    1. Fabian says:
      VN:F [1.9.22_1171]
      Rating: 0 (from 0 votes)

      What PHP version is installed on your server? WebDav requires PHP 5.3 or higher.

Leave a Reply