WP-Filebase OwnCloud Sync Update 0.1.4

Update 0.1.4 is compatible with WordPress 4.6 and includes the following changes:

  • Prevent uploads from being chunk encoded during transfer
  • Requires WP-Filebase Pro 3.4.17 or later!
VA:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Leave a Reply

Your email address will not be published. Required fields are marked *