updating file properties does not have any effect

WP-Filebase Pro Forums General Support updating file properties does not have any effect

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #3235

    I am using WP 4.0.1 and just updated WP Filebase Pro to version 3.2.00.

    Any change to file properties does not seem to have any effect.
    – renaming the title
    – change of category
    – adding secondary categories
    – changing access permissions
    – modifying or deleting passwords
    – etc.

    after hitting the “Modify / Aktualisieren” button at the end of the page no changes will be applied.

    Any suggestions?


    Same problem here. But I have found out that the updating works from within File Browser (the Backend one). However, if the Backend “File Browser” Window displays an Error-Message that the File “AdminGuiFilebrowser.php” cannot be found, it’s because that file is named AdminGuiFileBrowser.php (uppercase on the B) so you have to fix that too and correct the file name (another small bug in this Version).

    I hope that at least gives an alternative to update files, while the main issue has not been solved yet.


    Thank you for your suggestions – good workaround for the time being.


    i have the same problem, no chages of files possible in file list (Dateien). file browser works now after update to 3.2.01. And editing works here as well.


    I’m seeing the same problem here, with Basically once a file is uploaded you cannot replace it or modify any properties from the WordPress Admin pages. This is pretty fundamental.

    Not sure I understand the file browser workaround : When I view files via the admin file browser and click Edit I have exactly the same problem.

    Is it safe to downgrade from

    WP-Filebase Pro, WordPress 4.0 and 4.1


    Same problem here. Please help!


    I have the same issue. Really, this is the reason why I went with this plugin and paid for the PRO version. Does anyone have a fix for updating a simple file? It doesn’t work in the back-end or through the post/page either. The only option I have is to delete the file and then upload a new file then add a link. (Not good.)

    I updated to the latest plugin 3.2.04 today (01/13/15), but it still does not allow files to be updated. (I’m on WordPress 4.1)


    The latest update fixes the issue with updating file properties.

    Still uploading an update using the Drag&Drop uploader is broken. I will fix this with the next update.
    Meanwhile you can switch to the normal Browser uploader (there is a link in the uploader box)


    Using the Browser update did work to update files. I’ve never used that before so thank you for the option. I’ll await your update; thanks for your work on this plugin.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.